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1 CallAssist Introduction 
 
CallAssist is a telemarketing tool that allows you to easily make a large number of 
telephone calls. You can load a list of phone numbers and by clicking one button it will 
dial the next number on the list.  While talking, you can keep a record of your contact's 
responses to your telephone call. CallAssist also allows you to maintain a Do Not Call list 
which can be shared between users.  Using CallAssist will speed up the time you take to 
contact everyone on your phone list. It's an excellent tool for people making a number of 
phone calls in one sitting. 
 
To set up the list of phone numbers to dial you can import them or simply add one 
number at a time manually.  You can import your numbers to a campaign’s Dial List 
directly or in the Advanced edition you can import them to a Contact directory.  Once in 
the Contact directory you can transfer a group of numbers from your Contact directory, to 
your Campaign’s Dial List. 
 
This document shows you step-by-step how you can use CallAssist to maximize your 
telemarketing results. 
 
The default user for this software is “admin” and password “admin”. This can be 
changed once logged in to CallAssist and additional users set up if required.  
 
The modem in your computer and the telephone must share the same telephone line, to 
accomplish this use a splitter (double telephone adapter) plugged into the telephone line 
and connect both the modem and the telephone to the splitter.  
 
Remember before you make any calls to check your telemarketing rules and regulations, 
and regulations regarding the recording of a conversation to ensure you use this software 
in accordance to the law. 
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2 Standard & Advanced Editions 
 
CallAssist is available in two editions, Standard and Advanced. In this document if the 
section only applies to the Advanced Edition you will see an (Advanced Only). IF written 
text only applies to the Advanced Edition you will see a “@” symbol.  

The following table compares the features in each edition:  
Feature  Standard Edition  Advanced Edition  

Import Dial Lists   Yes  Yes  
Quick Dial   Yes  Yes  
Quick Response Selection   Yes  Yes  
Quick Call Back Setting   Yes  Yes  
Quick Re-Queue   Yes  Yes  
Optional View All Campaign Call Backs  No  Yes  
Optional View All User Call Backs     No  Yes  
Import FTC DNC   Yes  Yes  
Export Dial Lists   Yes  Yes  
Multiple Campaigns   Yes  Yes  
Multiple Users   Yes  Yes  
User Login Access   Yes  Yes  
Auto Login Ability   Yes  Yes  

Designated Fields    

Telephone, Address, City, State, 
PostCode, Country, First Name, 
Last Name, Full Name, 
Salutation, Response, Call Back 
Date Time, Business Name, 
Industry, Credit Card details, 
Appointment Date, Appointment 
Day, Rep, Email, Web Site, 
Classification, Fax. 

Telephone, Address, City, State, 
PostCode, Country, First Name, 
Last Name, Full Name, 
Salutation, Response, Call Back 
Date Time, Business Name, 
Industry, Credit Card details, 
Appointment Date, Appointment 
Day, Rep, Email, Web Site, 
Classification, Fax, Priority. 

User Defined Fields   10 Text fields.  20 Text, 5 Yes/No, 5 Date, 5 Currency, 10 
Numeric fields. 

Custom Label Fields   Yes  Yes  
Contact Directory    No  Yes  
Create Dial List From Contact 
Directory   No  Yes  

Custom Label Fields   No  Yes  
Export Contact Directory   No  Yes  
Call Statistics   Yes  Yes  
Script Window   Yes  Yes  
Call Duration Timer   No  Yes  
Transfer Between Campaigns   No  Yes  
Play Pre-recorded Message*   No  Yes*  
Record Conversation*   No  Yes*  
DialPad   No  Yes  
Modes   Standard Only  Standard & Advanced  

* Requires a voice capable   



 
 

 
Telemarketing With CallAssist v5, Document v2.1  Page 3 

Copyright  2004 Acarda Technologies Limited, http://www.Acarda.com 

3 CallAssist Main Screen Layout 

The Dial List Grid, Dial List Card, and the Contact Card 
 

 
 

Figure 1 The CallAssist Main Screen 
 
The Main screen is made up of three areas; the Dial List Grid, The Dial List Card, and the 
Contacts Card@.  Note the Contact Card is only in the Advanced Edition.  
 
To the right of screen is the Dial List Grid, which is your master list of phone numbers to 
call.  It has a range of standard fields, for example “Full Name”, “Telephone”, “Call 
Made”, “Status”, “Response”, “Address”, “Business Name”, and a range of other 
customizable fields that can be set to reflect the individual’s needs.  
 
When you click into the Dial List Grid and select a row, the row background changes from 
white to blue.  The colour signifies that this is the current record in the list. You can move 
through the list by clicking into the name or telephone number column and then using the 
up or down arrows on your keyboard. 
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You can set up the Dial List by importing the details, manually setting up the list, or 
selecting records from the Contact Directory@.  The top of the grid is the “Add New” row 
which is where you can add Dial List data manually.  To add a new record to the Dial List 
just click into the first cell of the “Add New”’ row and begin typing.  When finished 
entering in that row of data press the <Enter> key. 
 
Across the top of the Main screen is a list of drop down menus: “File”, “Options”, “View” 
and “Help”.  Beneath these menus on the left side is the Dial List Card and then below 
that is the Contacts Card@. 
 
The Dial List Card is another view of the Dial List Grid.  Often the Dial List Grid may be 
set up to display just 4 or 5 key fields and then the Dial List Card will have all the fields 
required for a campaign.  For example, the Dial List Grid may just have the Full Name, 
Telephone, Call Made, and Call Back Date Time fields.  You use the Dial List Grid to 
manage the calls you are making however while you are on a call the focus is more on 
the Dial List Card were you note the outcome of the call in the appropriate fields.   
 
If the phone number in the Dial List has a matching number in the Contacts Directory the 
details for that contact are displayed in the Contacts Card below the Dial List Card. @ 
 
You can customize CallAssist and select which fields to display in the Dial List Grid, Dial 
List Card and Contacts Card.  You can also customise the field labels to display headings 
that are appropriate for your campaign.  Refer to Section 5 for more details. 
 

Rescheduling Call Backs & Call Back Reminders 
 
In the Dial List Card you will notice a section near the top of the card called “Call Back:” 
(Figure 2).  Under the title there is a row labelled “Call Back?:”. To set a Call Back 
reminder just click in the white cell to the right that contains the words “Click To 
Reschedule”.  Doing so will make a date time appear to the right of the “CB Date Time:” 
label. The date time will be the current time plus 30 minutes or the delay you have set 
under the Options menu, Settings, General Tab. You can also edit this date time by 
clicking into the cell.   

 
Figure 2 Scheduling a Call Back 
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You can cancel the Call Back reminder by clicking again into the “Call Back?:” cell where 
it reads “Click To Cancel Call Back” (Figure 3). 
 

 
Figure 3 Cancelling a Call Back 

 
Above the Dial List Grid on the main screen you will see a link that reads “Click to view 
Call Backs”, if it is flashing there are Call Backs due to make. Clicking on this link will 
change the Dial List Grid to display only Call Backs that have not been called. You can 
set an Option on the Setting’s General Tab to display all Call Backs for all Campaigns, or 
just the current Campaign that you are working in. Likewise if you are using the multiple 
user functionality you can select to view all Call Backs for all users or just your own Call 
Backs. 
 
To return to the Main Dial List display click on the link again which will now read “Click to 
view All Dial List Numbers”. Under the “View” menu there is an option “Call Backs” which 
acts the same as the link and displays the Call Back numbers.  
 
When you display the Call Backs the numbers will be grouped by Campaign and  ordered 
in descending order of when the Call Back is due to be made. For example if a call back 
was scheduled for 10:30 AM on 10 November and another telephone number had a call 
back scheduled for 11:00 AM on 10 November then the one for 10:30 AM will be at the 
top of the list. 
 
When you are viewing the Call Backs note that some will be for calls in the future and not 
need to be called yet.  As you move through the list by clicking into the name or 
telephone number column and then using the up or down arro ws, you will see the Dial 
List Card details change including the Call Back Reminder date.  In addition you will see 
those that have overdue call backs with the word “Overdue” in red to the right of the “Call 
Back:” section header 
 

The Main Toolbar and function keys explained 
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Figure 4 Main Toolbar and Function Keys 
 
At the bottom of the screen is a set of buttons used to make the calls and manage the 
list: Dial, HangUp, Re-Queue and Dial Next, Do Not Call, Delete, Action and Response. 
Each button has a keyboard shortcut key assigned to it as designated by the underlined 
letter in the title, holding down the <Ctrl> and pressing the appropriate key will activate 
the relevant button. 
 
At the very bottom of the Main screen in the status bar is a list of function keys (e.g. F2, 
F3, F5 etc) that allow you to perform various functions quickly.  Some of these functions 
also have toolbar buttons that perform the same task or are shortcuts for the actions or 
responses on the pop menus that are displayed when clicking some of the buttons. 
 

3.1.1 Dial Button (F11) 
 

When you click the Dial button or press <F11> from a selected record within the Dial 
List, CallAssist will dial the telephone number. A message will appear in the upper 
right corner of the Main screen requesting you pick up the call.  Pick up the telephone 
that is connected to the same line as your modem so you can take over the call.  
 
When CallAssist has made the connection, it lets go of the call. A message appears: 
"Hanging Up" to warn you this is about to happen. If you haven't picked up your 
receiver, the call stops. 

 

3.1.2 Hang Up / End Call Button (F7) 
 
When you have picked up the call on the telephone click the Hang Up button or press 
<F7> and this will disconnect the modem from the call without disconnecting the 
telephone. The modem should only be left in the call if the play message or record 
message functionality is going to be used. If this isn’t to be used go to the Options menu, 
Settings, General Tab and select “Auto Hang Up after cal l dial”, this will automatically 
hang the modem up after a set time (approximately 2 sec), in which time you will need to 
pick up the call on the telephone. 
 
If the Auto Hang Up option is set on or the Hung Up button is pressed the button will 
change to “End Call”, clicking this button again or pressing <F7> will stop the timer on the 
call as displayed in the status bar, it will not disconnected the call.  
 

 

3.1.3 Re-Queue Button (F2) 
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The Re-Queue button or pressing <F2> causes the currently selected record on the Dial 
List to be sent to the end of the group of records that have not yet had calls made. Re -
Queue only effects the selected record, not the whole list. Once the record has been sent 
to the end of the list, the first record in the Queue is selected. You  can set an option 
under the Options menu, Settings, General Tab, to have the next record automatically 
dialled. 
 

3.1.4 Dial Next Button (F6) 
 
CallAssist is designed to dial out numbers in the default list order. The Dial Next button or 
pressing <F6> causes CallAssist to call the telephone number that is first in the queue 
after the current record that is at the top of the list.  This will be the first telephone 
number in the Dial List, i.e. if you have a number selected half way down the list it is not 
the number directly beneath the currently selected number that is dialled.   
 
It is recommended that the “Auto tick Call Made on Dial Next” option is used.  This is set 
under the Options menu, Settings, General Tab.  When this is the case the following 
events take place when you click the Dial Next button: 
The currently selected record is assumed to have been completed and the Call Made box 
will be ticked. 
The Dial List Grid will refresh causing the completed record to be filed at the start of the 
“‘Call Made” group of records and those records that have not had calls made will be 
regrouped at the top of the Dial List Grid. 
The record that is at the top of the Dial List becomes the new current record.  
The telephone number in the new current record is dialled.  
 
A message will appear in the upper right corner of the Main screen requesting you pick 
up the call , the message will display the telephone number it is calling.  Pick up the 
telephone that is connected to the same line as your modem so you can take the call. 
When CallAssist has made the connection, it lets go of the call. A message appears: 
"Hanging Up" to warn you this is about to happen. If you haven't picked up your 
telephone receiver, the call stops. 
 

3.1.5 Do Not Call Button (F10) 
 
During a call if the person you speak with requests you to not call them you can add them 
to the Do Not Call list.  Clicking the Do Not Call button or pressing <F10> will add their 
number to the Do Not Call list and mark that number in the Dial List as DO NOT CALL.  
Next time a Dial List record becomes current that has this number in the Do Not Call list it 
CallAssist will show a DO NOT CALL message and prevent that number from being 
dialled. 
 



 
 

 
Telemarketing With CallAssist v5, Document v2.1  Page 8 

Copyright  2004 Acarda Technologies Limited, http://www.Acarda.com 

3.1.6 Delete Button 
 
Click the Delete button if you want to delete the currently selected record or use click the 
right mouse button to display the popup menu option to delete.  
 

3.1.7 Action Button (Advanced Only) 
 
Clicking the Action Button will display a popup menu with the options to play a message, 
record a message, stop playing/recording a message or display the Dial Pad.  Note the 
Action button will only be enabled if you have the Advanced Edition and if you have the 
“Auto Hang Up after call dial” setting unchecked. 
 
Pressing <F8> will display the Action popup menu so as to allow the selection of a 
message to play, multiple .wav files can be set up to be played in Options menu, 
Settings, Messages Tab. 
 
Pressing <F9> will start recording the telephone conversation to a .wav file. Please note 
that some countries have laws prohibiting the recording of a conversation with out the 
prior knowledge of the called recipient, please ensure that the software is used in a 
manner to comply with these laws. 
 
Once either <F8> or <F9> are pressed, pressing them again will stop the playing or 
recording of a message.  
 

3.1.8 Response Button (F3) 
 
Clicking the Response button or pressing <F3> will display the list of Responses that 
have been set up under the Options menu, Support Table, Responses. By default “Call 
Back Requested” is always displayed at the top of the list, pressing <F5> will select this 
response on the current Dial List card and set the Dial List card as a Call Back.  
 

3.1.9 Contact Directory (F12) (Advanced Only) 
 
Pressing <F12> will display the Contacts directory.  When you display the Contacts 
directory it will search for a record that matches the Dial List’s current telephone number.  
If it finds a match it will be display that contact in the Contacts directory.  CallAssist can 
be set up to automatically add a new contact record if it can not find the telephone 
number that is currently selected in the Dial List. 
 



 
 

 
Telemarketing With CallAssist v5, Document v2.1  Page 9 

Copyright  2004 Acarda Technologies Limited, http://www.Acarda.com 

4 Making Calls with CallAssist 
 
Before you can make calls with CallAssist you need to add the numbers to the Dial List.  
If you have the Standard Edition then you do not have the Contact directory so you need 
to load the numbers into your Dial List for the Campaign.  However if you have the 
Advanced Edition you must decide between the following two approaches:  
 
1. You can import numbers into the Dial List and then as you make calls when you 

get a positive response you can add that telephone number to the Contacts 
directory. 

 
2. The other approach is to import the numbers to dial into the Contacts directory and 

then use the <F7> function to transfer all records in the Contacts directory to the 
Dial List and Campaign.  

 
The approach you take depends on your application and on the extent of the data you 
have on each number. 
 
If you are using a number generator program to make your Dial List numbers then there 
is no point importing the numbers to the Contacts directory rather import them to the Dial 
List directly. 
 
On the other hand if you have purchased a telemarketing list which contains full contact 
details then you may want to import the numbers to the Contacts directory and then use 
the <F7> function to add that contact to the Dial List.  
 
The deciding factor on which approach is best for you could be determined by the 
frequency you call people.  If you for example call the same people each year to promote 
your products to then load them into the Contacts directory.  Howeve r if you usually just 
call the lead once then forget those that are not interested then load them into the Dial 
List and only add those interested leads to the Contact directory.  
 
The following sections demonstrate how a telemarketer would use CallAssist with each of 
these approaches. 
 

The Call Made Check Box 
 
When you dial a telephone number in the Dial List the “Call Made” check box is 
automatically ticked and the “Status” is changed to “Called”, if during the call the number 
is Re-Queued or set for Call Back then the “Call Made” check box is un-ticked and the 
“Status” changed as appropriate. 

Example Starting With the Dial List 
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You can import numbers into the Dial List and then as you make calls when you get a 
positive response you can add that contact to the Contacts directory@.  Here is an 
example of this approach.  
 
1. Setup the Do Not Call List to ensure you do not call people who have asked to be 

added to the Do Not Call List. Use the Import DNC Numbers to import the FTC Do 
Not Call Lists. 

2. Import the Dial List numbers. 
3. Select the first number at the top of the Dial List.  
4. Click on Dial or press <F11> to dial out. 
5. CallAssist will start to dial the number. Pick up the telephone that is connected to 

the same line as your modem. 
6. If the call is answered, work through your scripts and record the responses in the 

Dial List Card.   
7. On a positive outcome press <F12> button to have this dial list number added 

automatically to the Contacts directory.  While in the Contacts directory ask the 
called person for other appropriate details and type them in to the Contacts 
directory fields.@ 

8. When you have all the necessary details in the Contacts directory close it by 
clicking the Close link at the top right corner.@ 

9. Once the call is finished, click Dial Next or press <F6> and CallAssist will tick the 
Call Made check box, reorder the grid, and dial the next number at the top of the 
list. 

10. If you have made a call and not received an answer for example it was no answer 
or the line is busy then you can set that as a response and c lick on the Re-Queue 
button.  Re-Queuing a record will send it to the end of the group of records that 
have not been called so you can try again later.  

11. After the call is re-queued, the next call in the queue is selected, ready for you to 
click the Dial button again. Alternatively set up CallAssist to dial the next number 
automatically on a Re-Queue. 

 

Example Starting With the Contacts Directory@ 
 
You can import numbers into the Contacts directory and then use the F7 function to 
transfer all records in the Contacts directory to the Dial List.  Here is an example of this 
approach.  
 
1. Setup the Do Not Call List to ensure you do not call people who have asked to be 

added to the Do Not Call List. Use the Import DNC Numbers to import the FTC Do 
Not Call Lists. 

2. Import the Contacts directory. 
3. Transfer the contacts to the Dial List by opening up the Contacts directory and 

pressing <F7>. 
4. Close the Contacts directory and return to the Dial List.  
5. Select the first number at the top of the Dial List.  



 
 

 
Telemarketing With CallAssist v5, Document v2.1  Page 11 

Copyright  2004 Acarda Technologies Limited, http://www.Acarda.com 

6. Click on Dial or press <F11> to dial out. 
7. CallAssist will start to dial the number. Pick up the telephone that is connected to 

the same line as your modem. 
8. If the call is answered, work through your scripts and record the responses in the 

Dial List Card.   
9. Note a positive outcome by selecting the appropriate response form the drop down 

list or ticking a designated check box in the Dial List.  Alternatively you can have 
the Contact Card show Yes/No fields and tick one of them to mark this contact as 
a positive response. 

10. Once the call is finished, click Dial Next or <F6> and CallAssist will tick the Call 
Made check box, reorder the grid, and dial the next number at the top of the list.  

11. If you have made a call and not received an answer for example it was no answer 
or the line is busy then you can set that as a response and click on the Re-Queue 
button.  Re-Queuing a record will send it to the end of the group of records that 
have not been called so you can try again later.  

12. After the call is re-queued, the next call in the queue is selected, ready for you to 
click the Dial button again. Alternatively set up CallAssist to dial the next number 
automatically on a Re-Queue. 
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5 Customizing CallAssist 

Customizing the Main Screen Layout 
 
In the case where the Contacts directory is not used or is only used after a call has been 
made it may be appropriate to turn off the Contact Card on the main screen.  By un -
ticking the, View Menu - Show Contact Card setting the Contact Card will be hidden and 
the Dial List Card will fill the entire left side of the main screen (Figure 5).  Doing this has 
the advantage of allowing more Dial List Card fields to be displayed.  
 

 
Figure 5 Left Side Full Dial List Card 

 
The Contact Card is useful when you have added numbers to the Dial List from the 
Contacts directory.  Tick the, View Menu - Show Contact Card setting to show the 
Contact Card. 
 
In most cases you will want to show the Dial List Card on the main screen.  Do so by 
ticking the setting, View Menu - Show Dial List Card. There may be instances where you 
have very few outcome fields so they can be displayed adequately by the Dial List Grid.  
In these cases un-tick this setting.  If the Contact Card is in use then it will fill the entire 
left side of the main screen (Figure 6). 



 
 

 
Telemarketing With CallAssist v5, Document v2.1  Page 13 

Copyright  2004 Acarda Technologies Limited, http://www.Acarda.com 

 
Figure 6 Left Side Full Contact card 

If neither the Dial List Card nor the Contact Card are used then the Dial List Grid will fill 
the whole screen (Figure 7). 
 

 
Figure 7 Main Screen Full Dial List Grid 
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Customizing the Dial List Grid, Dial List Card, and Contacts Card 
 
All the fields in the Dial List Grid, Dial List Card, and Contacts Card@ can be configured 
with custom labels.  These are set up through the Options menu, Grid Custom Setup 
submenu, each grid or card can be selected individually to be set up with a custom field 
name and also whether to show or hide the field or display the field in a read -only state. 
Fields can be reordered in the grid view by simply clicking on a column header and 
dragging the column to a new position, the card views are changed through the Options 
menu, Grid Positions Setup submenu where the Dial List and Contact cards are 
displayed in a grid format to enable the clicking and dragging of columns. All the changes 
are saved between sessions. Refer to section 0 for more details. 
 

Customizing the Dial List User Definable Fields 
 
The Dial List has multiple user defined fields, 19 text, 5 long number format, 5 single 
number format, 5 currency, 5 date time, 5 Yes/No,  2 memo, 5 dropdown list fields. They 
can be use to enter Outcomes or to store information from the Contacts directory.  You 
can set up which Contact directory field’s data will be save into the Dial List field when 
Contacts are added to the Dial List. Refer to section 10.1 for more details.  Please refer 
to section 2 for details on which fields are in the Standard and Advanced Edit ions. 
 

Customizing Drop Down Lists 
The 5 drop down lists are used in places rather than free text boxes so that the user is 
forced to select from the given options.  Drop down lists are set up through the Options 
menu, Support Tables, List 1 to List 5. Refer to section 0 for more details. 
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6 Importing the Dial List, Contacts and DNC List. 
You can import the Dial List, Contacts@, and Do Not Call data from text files in the CSV 
format. 
 
! Note that after Importing it is advisable to use the Database Maintenance Utility. (refer 
section 10.7) 

Importing the Dial List 
 
To import to the Dial List, follow these steps: 
 
1. Prepare your file to import: Save it as a text file in CSV format. See example files 

in the main program folder (egDialListNameTelephone.txt). 
2. Click on the File Menu, then Import, and Import Dial List.  
 

 
Figure 8 File Import Main Menu 

 
3. Select the text file that you wish to import.  Each row in this file should have a 

telephone number and any other data you require.  The Telephone Number can 
be up to 50 characters long and can include formatting e.g. 1234567891 can be 
entered as 123-456-7891 in your file.  However CallAssist will strip all the 
formatting from the number before adding it to the Dial List. 
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Figure 9 Select Import Text File Dialog 

4. The Import Dial List Fields dialog box will appear. There are four options that can 
be selected depending on the number of fields that appear in your import file. The 
Import File Preview shows the first 3 lines of your file data to assist in selecting 
which option to choose. 

  

 
Figure 10 Import Dial List Fields 
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 For example if your data contains only the telephone number then select the 
option “Telephone”, if it contains telephone number and name select the option 
“Telephone, Name”. Click the OK button to start the import. When the import is 
finished the number of records imported will be displayed.  

  
 If your data contains more fields than telephone and name then the option 

Multiple Fields can be used which allows you to map the data in the import files 
to and specific field in the Dial List and to ignore some data so as to remove the 
need to manually manipulate the file before import.  

 The possible import fields are listed in the grid to the left along with the custom 
name that has been set. On the right is the File Column Position. This is the 
position in the import file where the data is located.  For example the import file 
may have 4 or 5 columns of data; say column 1 is the Name, column 2 the 
telephone, column 3 the City and column 4 may be an industry classification.  
The Multiple Fields option can be used to pull out columns 1, 2, and 4 while 
ignoring the others.  To use column 1’s data for the name just enter a 1 in the File 
Column Position to the right of “Full Name”.  To use column 2’s data for the 
telephone number just enter a 2 in the File Column Position to the right of “ 
Telephone”. To use column 4’s data just enter a 4 in the File Column Position to 
the right of “Text1”.  If there is no data to be imported for a database field then 
enter a 0 in the File Column Position. To begin the import, click the OK button. All 
column positions can be reset to 0 by clicking the Reset button.  

Importing Contacts (Advanced Only) 
 
To import to the Contacts, follow these steps: 
 
1. Prepare your file to import: Save it as a text file in CSV format. See example files 

in the main program folder. (egContactsFN_LN_Co_Tel.txt). 
2. Click on the File menu, Import, and Import Contacts. 
3. Select the text file that you wish to import.  Each row in this file should have a 

telephone number and any other data you require.  
4. The Import Contact Fields dialog box will appear.  CallAssist’s import screen 

allows you to import from complex files without the need to first manually 
manipulate the data to remove unwanted fields.  The possible import fields are 
listed in the grid to the left along with the custom name that has been set.  On the 
right is the File Column Position.  This is the position in the import file where the 
data is located.  For example the import file may have 12 columns of data; say 
column 1 is the First Name, column 2 the Last Name, column 3 the Telephone 
and column 10 may be an Address.  The import can be used to pull out columns 
1, 2, and 4 while ignoring the others.  To use column 1’s data for the first name 
just enter a 1 in the File Column Position to the right of “First Name”.  To use 
column 2’s data for the last name just enter a 2 in the File Column Position  to the 
right of “Last Name” and so on.  If there is no data to be imported for a database 
field then enter a 0 in the File Column Position. To begin the import, click the OK 
button. All column positions can be reset to 0 by clicking the Reset button.  
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Figure 11 Import Contact Fields 

Import the Do Not Call List 
 
You can import a Do Not Call List directly from other packages. You must not have 
chosen to use the ForbiddenCalls DNC Manager, as the list you import is added to the 
Inbuilt DNC list. 
 
Follow these steps: 
 
1. Prepare your file to import: Save it as a text file in CSV format. Your file can 

include a telephone number and comment or just a telephone number, no other 
fields are acceptable. If you are unsure what program can save a file to .CSV 
format, use Microsoft Excel. 

 
 ! Note that the DNC text file downloaded from the FTC website contains carriage 

return characters that may cause the import to fail. To remove the possibility of 
this happening after downloading the file open the file in WordPad and choose 
Save As…, this will correctly format the file so that each new DNC number is on 
its own individual line.  

 Do not use Notepad as it will not correctly format the numbers.  
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2. Click on the File menu, Import, and Import DNC Numbers. 
3. The Import Fields dialog will appear, select the appropriate option for your data. 

A “Source Note:” field is available to enter in an identifier that enables the easy 
reconciling of what source the DNC numbers came from at a later time and is 
referenced when deleting DNC numbers. 
Click the OK Button to start the import. 

 

 
Figure 12 Import DNC List 

 



 
 

 
Telemarketing With CallAssist v5, Document v2.1  Page 20 

Copyright  2004 Acarda Technologies Limited, http://www.Acarda.com 

7 Exporting the Dial List and Contacts 
You can export the Dial List, the Contacts@, or the Dial List with Contacts@.  After 
exporting you may want to open the file in another program such as Microsoft Excel.  
Please refer to the appropriate topic on exporting to a text file.  To open the text file in 
Microsoft Excel take the following steps: 
 
1. Open Microsoft Excel 
2. In Excel, click on the File menu, then select Open. 
3. In the lower left of the Open dialog change the File type to Text Files.  
4. Find the CallAssist exported file by navigating through the folders and files.  
5. Select the exported file and click Open. 
6. Format the columns in Excel to allow the entire contents to be viewed. 
 

Exporting the Dial List, Dial List & Contacts, Contacts 
 
You can export the Dial List, Contacts or a combination of Dial List & Contacts and the 
results of your telephone calls at any time by selecting from the File Menu, then Export 
submenu.   
 
Follow these steps: 
 
1.  Click on the File menu, Export and select either Export Dial List, Export Dial List 

& Contacts or Export Contacts. 
2. The Save Export File Name dialog box appears where you can select a name 

and directory for the exported file. 
3.  Next the Export Selection Field dialog box will be shown (Figure 13). There are 

four columns in the table, the left is headed “Database Field Name”, then 
“Custom Label” the next is “Include”, and then “File Column Position”. 

4.  Select the fields you want to export by clicking in the “Include” column to the right 
of the database field name. 

5. If you want the data to be exported in an order other than the default order then 
enter the position in the “File Column Position”.  Note if you enter any column 
positions then you must enter all positions or those left with a 0 will be ordered 
before others with a non zero. 
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Figure 13 Export Field Selections 

8 The Contacts Directory (Advanced Only) 

Overview 
 
When you select Contacts from the View drop down menu, the Contacts directory is 
displayed.  This also appears when you add a contact by pressing <F12> from the 
CallAssist Main screen.  While the Dial List is the master list of numbers for a particular 
campaign, the Contacts screen is the master list of all contacts.  The Contacts 
information includes typical fields such as first name, last name, company, two telephone 
fields, fax, industry (SIC), and two sets of address details.  In addit ion it contains a 
number of user definable text, date, number and yes/no fields.  
 
A special field called ‘Classification’ allows contacts to be classified into groups.  It is 
possible to add all contacts of a certain classification group to the Dial List.  
 
There are two views for the Contacts directory: Grid View and Card View.  The Grid View 
displays a list of Contacts in a spreadsheet-like list whereas the Card View shows the 
Contacts in a business card-like display.  In Card View only one contact can be viewed at 
a time.  You can change between views by clicking on the “Card View” or “Grid View” 
links at the top right of the Contacts screen. 
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Figure 14 Contacts Directory Grid View 
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Figure 15 Contacts Directory Card View 

Moving Through and Sorting the Contacts 
 
You can move through the Contacts by using the scroll bars or you can use the small 
buttons underneath the table.  The button with arrow pointing left to a solid line will move 
the cursor to the first record on the table, the button next to it with just the arrow pointing 
left will move to the previous record.  Next to the box which tells you what record number 
you’re cursor is on are three more buttons.  The arrow pointing right moves to the next 
record, the arrow pointing right to a solid line will move to the last record of the table, and 
the arrow pointing right to the asterisk will add a new record and put your cursor in the 
add new record fields at the top of the table.  
 
Records are sorted by default by last name then first name.  You can also resort the table 
yourself by clicking on any of the field titles at the top of the grid, e.g. Business Name, 
Telephone1 etc.  Once one of these titles is clicked the table will automatically resort all 
records by that field.  

Adding and Changing Records Manually 
 
You can add records manually by typing directly in the ‘Add New’ row located at the top 
of the table.  Once you've finished typing, press the <Enter> key to exit or click the arrow 
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pointing right to the asterisk at the bottom of the table and your record will be saved. If 
you do not want to save your changes, press the <Esc> on your keyboard.  You may 
need to press it a few times to escape from each field one at a time.  You can also 
change a single record by clicking in the field with your mouse and making the required 
change. 

Deleting Records 
 
You can delete individual records from the table by selecting the entire row and clicking 
the “Delete” link at the top of the grid or pressing the <Delete> on your keyboard. 
 
To delete the entire list, click on the “Delete All” link at the top of the screen and all 
contacts will be deleted.  

Updating the Contacts Directory From the Dial List 
 
When you set up your Dial List by importing a list of numbers, or by entering in details 
manually, you may like to have a record created in the Contacts directory as well, if it isn't 
already entered.  You can set CallAssist to automatically create a new record when a 
number in the Dial List is selected that is not in Contacts directory.  Do this through the 
Options menu, Settings, General Tab by ticking the “Auto add new contact details when 
unknown” option. 
 
The Dial List usually only has a full name and not separate first and last names so when 
you add a record to the Contacts directory the full name is automatically split into the first 
and last names.  In most cases this split will be correct but do check in case you have a 
full name with more than two words. 

Updating the Dial List from the Contacts Directory 
 
At the bottom of the Contacts directory Screen is a list of three function keys you can use 
to transfer names and phone numbers to the Dial List.  
 
F5 If you press <F5>, the Full Name, Telephone1, Address1, City1, ZipCode1, 

State1, Country1, Email, Fax, Web Site, Business Name, Industry Code, Industry 
Desc, Salutation, Source of the currently selected record will be added to the Dial 
List by default and any other fields that have been selected in the Options menu, 
Settings, Custom Tab. 

F6 When you press <F6>, all the records with the same entry in the Classification 
field of the currently selected record will be add to the Dial List.  

F7 Press <F7> to transfer all records in the Contacts directory to the Dial List.  
 

 
Figure 16 Contacts Directory Function Key List 
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9 The Dial List Report 
 
The Dial List Report is a grid like report that allows you to apply filters and groupings to 
the Dial List records.  At the top of the screen is a check box “Exclude Not Called” which 
can be ticked to show only those records that have been called.  To apply a filter tick the 
“‘Response of” check box and enter into the box to the right of it the desired response. 
For example to find those records that have a response of “Interested” type in the word 
“Interested”. 
 
To sort the records in the table, click on the field or column header that you want the 
table to be sorted by. To Group records by a certain field, drag the title of that field (or 
column header) with your mouse into the area directly above the table.  T o ungroup the 
table, drag the column header back onto the table.  
 
Once you have the table setup as you require, you can print it by clicking on the Print 
Preview link to the top right of the screen.   From the Print Preview screen you can print 
the report by clicking on the Print button at the top of the screen.  If you right click the 
mouse over the grid you will see quick shortcuts to group the records.  Close the Report 
box by clicking on the small cross at the top right corner.  
 
 

 
Figure 17 Dial List Report Ungrouped 
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Figure 18 Dial List Report Grouped By Call Made 
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10 Do Not Call List 
 
You can have a Do Not Call list within CallAssist. Any number on this list will not be able 
to be dialled even if it is in the Dial List.  This feature allows you to adhere to FTC 
regulations regarding maintaining Do Not Call lists.  There are two different sets if Do Not 
Call lists that you can choose from within Call Assist: 
 
1. The inbuilt Do Not Call List 
2. The ForbiddenCalls external Do Not Call Manager 
 
As well as the numbers already in the list, you can add to the list as you make calls.  If 
you call someone and they ask to be added to the Do Not Call list, you simply click on the 
Do Not Call button on the Main Screen. The number will be added to the Do Not Call list 
(either the inbuilt list or the ForbiddenCalls list), and either marked as Do Not Call in the 
Dial List or deleted from the Dial List straight away, depending on how you have set the 
“Auto Delete DNC numbers after being added to the DNC list” option (Section 10.1). If it 
is not automatically deleted, you can remove it later by selecting it in the Dial List, then 
clicking on the Delete button on the Main Screen. 
 

The Inbuilt Do Not Call List 
 
You can set up the Inbuilt Do Not Call list manually through the View menu, Do Not Calls 
or import a list.  You can also select which database you will use as your Do Not Call list 
– this allows different users of the software on different computers to share the same  
DNC list.  
 
To use the Inbuilt Do Not Call list, you need to select it rather than the ForbiddenCalls 
list.  To do this, click on the Options menu, Database Locations submenu, and select 
“CallAssist DNC database”.  You can then click the select button and choose the Do Not 
Call database you wish to use.   You must either use the default Do Not Call database 
that was installed with your version of CallAssist on your workstation; or the default Do 
Not Call database that is installed on another workstation.   The default database is 
called: DoNotCall.mdb and is located in the main application folder, e.g. C: \Program 
Files\Acarda\CallAssist. 
 
If you had previously selected to use ForbiddenCalls, you won’t be able to choose a 
database without first clicking on the Options menu, Settings, then the Do Not Call tab. 
After that you’ll need to un-tick the check box named: “Use external DNC Manager 
ForbiddenCalls”.  
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11 Setting up CallAssist Options 
 
Under the Options menu you find submenus “Settings”, “Support Tables”’,  “‘Setup Grid” 
and “Database Locations” 
 

Settings 
 
The Settings screen is where you set up how you want CallAssist to function. It has 
seven tabs: 
 
 

 
Figure 19 Settings Dialog – General Tab 

 
General Tab: Setup how you want CallAssist to be displayed and whether you require 

log files to be kept or not. 
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Telephony Tab: Select modem to use plus how to treat numbers in the Dial List when 
you want to make outgoing calls. 

Custom Fields Tab:  Setup which Contacts directory fields are to be saved in the Dial List 
user defined text fields. 

Grid Fonts: Set the font and font size to be displayed in the grids and card views 
and the script window. 

Dial Pad:@ Set the behaviour of the Dial Pad if call transfer is enabled.  
Messages:@ Set the location and number of available pre-recorded messages that 

can be played through the modem. 
 

11.1.1 General Tab 

11.1.1.1 Auto ‘Hang Up’ after Call Dial (usual setting is ticked) 
 
This setting would usually be ticked, as once the modem has dialled a number you would 
want the modem to release the call (hangup) so you could take it on your phone.  In 
some circumstances, for example if your headset is connected via your modem, you will 
not want CallAssist to hangup the modem automatically.  In cases such as this, you can 
turn off auto hangup by un-ticking the Auto Hangup after Call Dial check box.  When the 
Auto Hangup tick box is ticked, the End Call button on the Main Screen is available.  
When it is un-ticked (Auto Hangup turned off) the Hangup button on the Main Screen is 
available.  
 

11.1.1.2 Auto ‘Dial Next’ after Re-Queuing 
 
Tick this setting to have the next number dialled automatically after the current number 
has been re-queued. 
 

11.1.1.3 Auto ‘End Call’ after ‘Hang Up’ 
 
Tick this setting to have the call timer stop as soon as Hang Up occurs.   Leave unticked if 
you want to go on timing the call after your have hang up for example while you make 
notes. 
 

11.1.1.4 Auto Hang Up after play message@ 
 
When this option is selected and a message is played then at completion of playing the 
message and the stop message is pressed the modem will drop out of the call.  
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11.1.1.5 Display Call Backs for All Campaigns@ 
 
When this option is ticked then going in to view Call Backs will display all Call Backs for 
All Campaigns, not just the current Campaign. 

11.1.1.6 Display Call Backs for All Users@ 
 
When this option is ticked then going in to view Call Backs will display all Call Backs for 
All User, not just for the current logged on user. 
 

11.1.1.7 Show Dial Card on main screen 
 
In most cases you will want to show the Dial List Card on the main screen.  Do so by 
ticking this setting.   
 
There may be instances where you have very few outcome fields so they can be 
displayed adequately by the Dial List Grid.  In these cases un-tick this setting.  If the 
Contact Card is in use then it will fill the entire left side of the main screen.  If neither the 
Dial List Card nor the Contact Card are used then the Dial List Grid will fill the whole 
screen. 

11.1.1.8 Show Contact Card on main screen@ 
 
In the case where the Contacts directory is not used or is only used afte r a call has been 
made it may be appropriate to turn of the Contact Card on the main screen.  By un -
ticking this setting the Contact Card will be hidden and the Dial List Card will fill the entire 
left side of the main screen.  Doing this has the advantage of allowing more Dial List 
Card fields to be displayed. 
 
The Contact Card is useful when you have added numbers to the Dial List from the 
Contacts directory.  Tick this setting to show the Contact Card. 

11.1.1.9 Show Dial List Add New Row 
 
When this is ticked it allows for new Dial List numbers to be added manually into the Dial 
List Grid through the new row displayed at the top of the grid. Un-ticking this options 
hides the “Add New” row. 

11.1.1.10 Allow Flash and Transfer from Dial Pad 
 
This option enables the Dial Pad to be used to Flash and Transfer calls, ticking this 
option enables the Dial Pad Tab to set the Dial Pad up.  
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11.1.1.11 Auto add new Contact Details when unknown@ 
 
If selected, CallAssist will automatically create a new record in the Contact Directory 
when a number in the Dial List is selected that is not in the Contact Directory.   As you 
are talking to the person you have phoned you can press F12 to display the Contacts 
directory and the new record will be shown.  The record will have the phone number from 
the Dial List entered in the Telephone 1 field, and the Name will be split between the First 
Name and Last Name field.  You can then enter in the details for the rest of the fields as 
you are talking to the person.   
 
If you don't have this option selected, when a call is made that isn't in the Contact 
Directory, and you open the Contacts directory to update it, you will have to select New 
from the Navigation buttons and enter the phone number as well as the other details 
manually. 
 
For this feature to work properly, it is important that phone numbers in the Dial List have 
the same number of digits as in the Contact Directory e.g. local numbers need to be 
treated the same in both places - either they both have the area code displayed or they 
both leave the area code off.  
 

11.1.1.12 Memo 1 Lines / Memo 2 Lines 
 
These two options allows you to set the number of lines that are displayed in the Dial List 
Card against the Memo 1 & 2 fields. 
 

11.1.1.13 Auto Delete DNC numbers after being added to the DNC list  
 
When you are requested to add a phone number to the Do Not Call List, you press the 
Do Not Call button on the main screen.  If you want that number to automatically be 
deleted from the Dial List at the same time, tick this option's check box.  
 

11.1.1.14 Turn on Call Back Reminders 
 
When calls are overdue and require call backs the main screen can flash a message that 
reads “Click to view Call Backs”.  To enable this, tick the “Turn on Call Back Reminders”.  
 

11.1.1.15 Call Back Delay (Minutes) 
 
Set the number of minutes in this option for the interval that a C all Back is set to be 
rescheduled. 
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11.1.1.16 Log dial outs to text file 
 
CallAssist can log all calls you make to a text file.  When the Dial List is cleared, the text 
log file will not be cleared, so you can keep a backup record of call details.  The text file is 
stored in the CallAssist application directory in a sub-folder called LOG, and with a 
filename format of: CALLSyymmddhhnn.txt where "yymmdd" stand for year, month and 
day, and "hhnn" stands for hour and minutes (e.g. time) of the first call out in the log file.   
 
If you want to keep a record of call responses, after you have finished making your calls, 
export the Dial List results. 
 

11.1.2 Telephony Tab 
 
The Telephony Tab is where you select your modem, and set number options for 
outgoing calls, plus set up default delay time for call backs. 
 

11.1.2.1 Telephony Device Selection 
 
Click on the down-arrow to the right of the Modem Device box and select the modem 
CallAssist is to use. This list is taken from installed modems on your computer.  
 
To setup CallAssist to make calls, you must connect the voice modem and the telephone 
you will be using to speak to the called person into the same telephone line.  

11.1.2.2 Dialling Prefix Settings 
 
When using CallAssist, you may want to adjust numbers before they are dialled. For 
example, a number may have area code digits when you don't need them for local 
outbound calls, or it doesn't include the number required to reach an outside line.  

11.1.2.3 Dial-Prefix 
 
Enter in this box any prefix you may want added to the phone number before it is dialled, 
e.g. the number to get an outside line.  This is only added to phone numbers that don't 
fall into the Not To Dial category, i.e. their beginning digits don't match those in the  Not 
to Dial box. To add a prefix to Not to Dial numbers, use the NTDial -Prefix box.  

11.1.2.4 Not to Dial 
 
In the Not to Dial box, enter any digits at the start of the phone number that you want 
CallAssist NOT to dial, e.g. your Dial List may list all numbers with the area code at the 
beginning of the number. By entering in the local area code in the Not To Dial box, 
CallAssist will strip these digits from the beginning of the number before dialling it.  
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11.1.2.5 NTDial-Prefix 
 
CallAssist can add numbers to the beginning of a number that has had the first digits 
removed (as set in the Not to Dial box).  You can use this for example, to add the number 
to get an outside line, e.g. you may enter the number 1, which is used to get an outside 
line. 
 
For prefixes for all other numbers, e.g. those that haven't been subject to the Not to Dial 
number criteria, use the Dial-Prefix box to set a prefix.  
 

11.1.3 Custom Fields Tab@ 

11.1.3.1 Dial List User Defined Text Fields 
 
By default when creating a Dial List from the Contacts Directory the following fields are 
automatically populated to the Dial List, Full Name, Telephone1, Address1 , City1, 
ZipCode1, State1, Country1, Email, Fax, Web Site, Business Name, Industry Code, 
Industry Desc, Salutation, Source, in addition you can populate other fields into the user 
definable text fields on the Dial List.  On the left side of this grid you will see the Dial List 
Text fields, Dial List Text1 through to Dial List Text19.  These are special user definable 
fields in the Dial List.  They can be use to enter Outcomes or to store information from 
the Contacts directory.  To the right of this list you can select a drop down list which lists 
Contacts directory fields whose data can be saved into the Dial List field when Contacts 
are added to the Dial List.  To not auto fill the Dial List field set the drop down list’s value 
as ‘<Empty>’. 
 

11.1.3.2 Export Date, Time, Boolean, and Numbers as Text 
 
Tick this setting to export data as text.  If un-ticked, Date, Time Boolean, Numbers will 
have a “#” symbol before and after the data. In most cases have this setting ticked.  
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Figure 20 Settings Dialog – Custom Export Tab 

11.1.4 Grid Fonts Tab 
 
On the Grid Fonts Tab you can set the Font and Font Size for the grid headers, grid rows 
and the script window, if at anytime you wish to return the fonts to their defaults click the 
Reset button. 
 

11.1.5 Dial Pad Tab@ 
 
If the “Allow Flash and Transfer from Dial Pad” is ticked on the General Tab then this Tab 
is enabled. Note that Flash and Transfer are dependant on the capabilities of your 
modem so will need to be tested first before using in a live campaign.  

11.1.5.1 Flash Button 
 
This allows you to set the symbol to appear on the Flash key, by default “!” is the Flash 
symbol. 

11.1.5.2 Preset Buttons 
 
You set up in here the telephone numbers that the user definable Dial Pad transfer 
buttons are to be set to. 
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11.1.6 Messages Tab@ 
 
On this Tab you set up the pre-recorded messages that you want to be available to be 
played during a call. When a message(s) is set up in here the Display Name shows in the 
Action popup menu.  
 
To create a message, the message needs to be recorded in a .wav file forma t, the 
optimum setting for the .wav file is 8000Hz, 16 bit, mono, this will be suitable for most 
modems. The file can be created in any .wav recorder e.g. Microsoft® Sound Recorder or 
Acarda WavRecorder available from www.Acarda.com. 
 
Save the message to the application install directory’s Messages subfolder, on the 
Messages Tab enter a Display Name that will show on the Action popup menu, click into 
the File Full Path and click on the button at the end of the field wh ich will open the 
Windows file browse dialog to select the location of the file, in the List Order enter a 
number to order the messages on the Actions popup menu.  
 

Support Tables 
 
A support table contains information that is used elsewhere in the software.   Usually 
wherever there is a drop down list in the software you will find a support table that 
contains the information that is displayed in the list. A drop down list is used in many 
places rather than free text boxes so that the user is forced to select  from the given 
options.  This makes it faster for the user and also forces a consistency in the way words 
are spelt or items are classified. CallAssist has the following support tables that need to 
be set up so that user can select form drop down lists: Responses, Classifications, 
Industry (SIC), States, Country, and City. 
 
When editing support tables you can add a new record by clicking into the “Add New” row 
at the top of the grid.  To delete  a record select the entire row and then click the delete 
key.  You can select multiple records by holding the <Ctrl> key on the keyboard while 
clicking the mouse on the records you want to select.  
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Figure 21 Support Table Setup 

 

Grid Custom Setup 
 
Most fields in the various grids and card views can be configured with custom labels. 
Under Grid Custom Setup submenu you have the option to set up custom labels for each 
of the Dial List grid/card and Contacts grid/card. Clicking on one of these options will 
open a dialog where you will see listed the field name and in brackets the grid name of 
each configurable field. To the right of the field name is a column headed “Label” Type in 
here any custom labels. If nothing is found then the default label will be used. The next 
column headed “‘Show” is used to hide or show the field in the grid. Tick the check box to 
show the field or have it un-ticked to hide it. The next column is “Read Only”, this is used 
if you want the field not to be able to be edited.  
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Figure 22 Grid Options 

 

Grid Position Setup 
 
This option allows you to set the positions of the columns in the Dial List and Contacts 
cards that are displayed on the left of the main screen. To change the column positions 
click on to the column title and drag to the new position. These changes are saved 
between sessions. 
 
 

User Setup 
 
This option allows you to set up multiple users and can also set the access level that a 
user has. The options are Read/Write, Limited, Read Only and Deny. The most common 
access level is Read/Write which gives the user total control, the Admin user should 
always use this access level. Limited access lets the user dial telephone numbers and 
record responses but doesn’t let them change any Option menu settings or import, export 
and delete options under the File menu. Read Only access only lets the user view the 
dial list but does not give them access to dial numbers or change recorded information. 
Deny access will exclude the user from accessing the application. 
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If there is no requirement to use a login you can set CallAssist to “Auto Login”. Go to the 
Desktop or Start Menu shortcut to CallAssist and right click and select Properties, edit the 
Target to include at the end the user name and password.  
 
For example the default target will be "C:\Program Files\Acarda\CallAssist\CallAssist.exe" 
Change this to be "C:\Program Files\Acarda\CallAssist\CallAssist.exe" admin,admin 
This will then log you on automatically as the user “admin”, password “admin”  
 
The Change Password menu item in the Options menu a llows you to change your 
password if required. 
 

Database Locations 
 
The option Database Locations allows the user to change the location of the databases 
from their default location. This may be of use if you have all your data in a particular 
location on your computer for ease of backing up, normally these locations should not 
need changing. 
 

Database Maintenance Utility 
 
The Database Maintenance Utility is a separate application that can be started from 
CallAssist to enable the compact and repair of the CallAssist databases. It is advisable to 
run this application periodically to maintain the databases in the optimum state. When 
you click on this menu option you will be warned that CallAssist will be closed, this is 
necessary to unlock the database. CallAssist will close and the Utility will open (Figure 
23) , you should select the database by clicking on the button at the right of the dialog, 
the default location for the databases is normally C: \Program Files\Acarda\CallAssist. 
Select a database then click the “Repair & Compact” button. The two main databases to 
use the Utility on is Dialer.mdb and DoNotCall.mdb. The Utility should be used after each 
import of numbers into the database. 
 
 

 
Figure 23 Database Maintenance Utility 


